2013年02月20日

`require': cannot load such file -- mysql2/mysql2 (LoadError)

NetBeans7.2 + Ruby on Rails プラグインにて環境を作成した後、

新規プロジェクトを作成時(mysql利用)に上記のエラー発生。

NetBeansの前に、AptanaでRailsを触っていて、その際にMySQLからデータの取得など出来ていたので、環境は問題無さそうなんだけどな?なぜだ??

よく分からんが、gem install mysql2 をコマンドプロンプトで流すとうまく行った。

何か最初の環境構築でやった気がするけどな?プロジェクト事にやるのかな?

さーぱり分かりません(>_<)

これから、Railsの覚書もしておかないとな^^;
posted by hana at 17:01| Comment(0) | TrackBack(0) | Ruby関連 | このブログの読者になる | 更新情報をチェックする
×

この広告は1年以上新しい記事の投稿がないブログに表示されております。